Versão do lote inválida. Deve ser utilizada a versão 1.04.00.- Erro EFD-Reinf

porpraxconsultoria

Versão do lote inválida. Deve ser utilizada a versão 1.04.00.- Erro EFD-Reinf

Conforme noticia divulgada pela Receita Federal:

– Ambientes de testes já está na versão 1.4 da EFD-Reinf
– Ambiente oficial estará nessa versão apenas em 29/10/2018.

Sendo que a versão 1.4 da EFD-Reinf, será obrigatória apenas para os arquivos referentes à competência 10/2018, que deverão ser enviados até 15/11/2018.

Logo os contribuintes que estiverem no ambiente de testes, poderão se deparar com o seguinte erro ‘Versão do lote inválida. Deve ser utilizada a versão 1.04.00’.

Para essa situação é necessário atualizar o Sistema para a versão atual, e após fazer o envio novamente.
Onde seja disponibilizado as seguintes informações abaixo:
– XMLs dos eventos com erro;
– Imagem do erro que ocorre;
– E se for enviar a cópia do banco de dados, por gentileza verificar se o mesmo está na última versão do Sistema.

Sobre o Autor

praxconsultoria administrator

1 comentário até agora

Um comentarista do WordPressPostado em6:15 pm - nov 10, 2018

Olá, isso é um comentário.
Para começar a moderar, editar e deletar comentários, visite a tela de Comentários no painel.
Avatares de comentaristas vêm a partir do Gravatar.

Deixe uma resposta